“Tiger,” Current Version of Pro Tools Not Yet Compatible

According to RSPE, the newest models of Apple G5s that were announced on Friday, April 29, 2005, will only run OS X 10.4 Tiger.
Author:
Publish date:

According to RSPE, the newest models of Apple G5s that were announced on Friday, April 29, 2005, will only run OS X 10.4 Tiger. Tiger will not yet work with the current version of Pro Tools (6.9 or earlier) and the operating system cannot be reverted to OS 10.3 Panther. RSPE has a very limited supply of compatible Apple G5s, which are now being offered at a reduced price. To find out more, please go to RSPE's Website or call 818/PRO-TOOLS.